通达信CYHT指标如何使用

通达信里的相对流量指标怎么用

TYP := AMOUNT/VOL/100;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),21)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),21);
MFI:=100-(100/(1+V1));
资金流向:EMA(MFI,5),COLORBLUE;
DRAWTEXT(BARSLASTCOUNT(COUNT(资金流向<50,200)/COUNT(资金流向>50,200)<0.2 )=1 AND 50<(C-LLV(C,200))/(HHV(C,200)-LLV(C,200))<80,40,'主力吸筹');
A:=AMOUNT/VOL/100;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
工作线:=EMA(X,13);
DRAWTEXT(资金流向>=HHV(资金流向,20) AND MA(VOL,20)>REF(MA(VOL,20),1) AND MA(VOL,5)>MA(VOL,10)
AND MA(C,238)>REF(MA(C,238),1) AND C>工作线 AND CROSS(资金流向,60),资金流向,'买');
IF(资金流向<50,资金流向,DRAWNULL),COLORGREEN;
IF(资金流向>80,资金流向,DRAWNULL) ,COLORYELLOW;
IF(资金流向<80 AND 资金流向>60,资金流向,DRAWNULL),COLORRED;
IF(资金流向>50 AND 资金流向<=60,资金流向,DRAWNULL),COLORYELLOW;
STICKLINE(C,30-0.5,30,1.5,0),COLORWHITE;
STICKLINE(C,50-0.3,50,1.5,0),COLORYELLOW;
STICKLINE(C,60-0.3,60,1.5,0),COLORLIGRAY;
STICKLINE(C,70-0.4,70,1.5,0),COLORLIRED;
STICKLINE(C,80-0.3,80,1.5,0),COLORRED;
建为附图指标,再在K线图中调出来即可。
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

这个 指标如何修改才能添加到通达信软件里 做指标使用呢?

你的那个公式里边引用了:"DDC.N日飘红天数",想在通达信中用的话,得先建一个名叫:"DDC.N日飘红天数"的公式才能用,如果你的通达信不是带有L2行情的系统,我看就免了吧,没有多大的实际意义。看看别的高手怎么说吧,我是这样理解的!哈哈!!!希望对你有帮助

通达信公式如何使用?

应该是你设置的问题{沟通3385478641}

通达信如何使用已编制好指标公式?

在副图里打指标代码就出来了

通达信筹码副图指标。哪位老师有的话,分享一个,非常感谢。

他只是把成交量加进去 其实没意义的

通达信筹码趋向指标怎么做成的

在通达信软件中,按CTRL+F,进入公式编辑器,然后如图操作,最后在K线中输入公式名称即可,如我的CS7,指标即可出现。